Shotgun desktop app UI hidden

Hi, I was trying to set up SG desktop on Rocky Linux and ran into a situation where clicking on “Pin to menu” on the app’s UI has made the app disappear, and it can’t be found on the menu or in the applications. However, it is running in the background - uninstall/ reinstall is giving the same results. I just can’t seem to find a way to make UI pop up again.

I’m new to the Linux platform and wondering if this is a user error or a known bug.

Downloaded from here and the usual dnf install.

1 Like

Change your desktop to Classic, quote from another forum:

In the login window, just before entering the password, click on the “wheel” button at the left of the Sign In button, then select a Classic session (X11 or Wayland). A menu bar at the top and a taskbar at the bottom of the screen will be displayed.

Alternatively the gnome-shell-extension-dash-to-panel package adds a taskbar at the bottom of the screen. Combined with the Arc Menu extension, we get a nice desktop.

The Shotgrid Desktop App needs an update for the new Desktop UI.

Thanks, Jaziel. I have the gnome extension setup already and tried Classic view, still the same. Not sure where the GUI is hidden. Not sure what I’m missing here

Wird, it works on my PC (with rocky Linux 8.8)

1 Like

Does Mac have a similar functions to Shift+Windows Key+Arrow button on PC to move windows around between screens? We’ve had issues with the Shotgrid UI just disappearing and have found the above shortcut handy to make it suddenly pop back.