Shotgrid Create does not start in Windows 10 (Not Responding)


Recently, ShotGrid Create has stopped running in my environment (it says “Not Responding” as shown in the attached image).

I have contacted Autodesk and they have not yet found the cause, and they said, “There may be a problem with your network connection settings.”

But the latest version of Create is the same, and it used to start on the same laptop on the same network and ShotGrid Create launches normally on another Mac on the same network.

Please let me know if anyone else has encountered the same symptoms and solved the problem.



I solved the issue by myself. (My colleague adviced me how to solve the issue)

I deleted the cache in the following folder and reboot my laptop.
%USERPROFILE%\AppData\Local\Autodesk\ShotGrid Create\ cache

And then I was able to start ShotGrid Create finally.
(Add: However sometimes I can’t start the Create again)


Unfortunately the symptom was reproduced on my Windows!
I already uninstalled and re-installed Create several time and deleted the cache and rebooted.

I don’t know how to solve the issue… I’m wondering there are others who experience the same issue.