ShotGrid Create Media is not loaded

I can’t view media file in ShotGrid Create . It all appear to be blank . I tried push to RV , it is working . But to ShotGrid Create , it’s just pure black . Please help


Can you tell me on which OS your are, please ?



Hi @lampronf

Windows 10 Enterprise


I use another machine to try out . It is the same issue as well .

Push from browser to → ShotGrid Create = blank
Push from brower → RV = working
Push from ShotGrid Create → browser / RV = working

This is the edition of my other workstation


Ok thanks!

I did reproduce the issue yesterday, I wanted to be sure we were hitting the same problem. I’ll create an issue in our database for this and add you has an affected customer.

I hope we will have a fix quickly.

Thanks !

Hi @cha,

We just deployed the fix for the issue. If you could update Create and confirm the bug is fixed on your end, it would be appreciated.

Thanks for reporting it,


Hi @lampronf ,

Thank you ! The issue is solved .

Appreciate your prompt action .

Cheers .

1 Like