ScrollBar missing in Design Mode

Hi Everyone, I have noticed that in the last couple of weeks the vertical scrollbar is missing when you jump into design mode to add or edit widgets. I have tried on multiple machines and the issue persists. Wondering if anyone else has seen this issue arise and can suggest any workarounds. Arrow keys do not work, I have reset browser settings, using latest version of Chrome. Any other ideas are welcome.



Interesting you should mention, I just tried to look at this and my design mode seems broken.

1 Like

Same issue, I can’t scroll on the design page. This seems to be a new issue since yesterday. Has something changed/broken? This needs to be fixed right away, as we cannot update our reports.

1 Like

Yup, something has broken.
In Dark and Light mode my page just blanks after loading records.
Restarted browser, same thing.

I suggest send a ticket via Autodesk Support and make sure to tick Yes to the question:
Does this issue severely impact your productivity or your teams productivity?

So it can get escalated quickly.

1 Like

Post Purchase Support --> Help Using My Software --> ShotGrid --> Create Case

Contact support here:

1 Like


Issue has been identified as a bug and internally logged as severe.


Exactly. End of month and End of Quarter and we cannot run reports here either.

It’s being worked on with urgency by the ShotGrid team :slight_smile:

What reports can you not create if you can’t acces design mode?

I have yet to test this but it seems there is a fix for the page blanking issue.

Yeah it seems to be all back to normal for me at least, just took a browser-level refresh

1 Like

Awesome, thanks for confirming! :slight_smile: