Playlists Not Loading for Some Users

Hi all,

We’re running into an issue that just started today, where playlists aren’t loading for some of our users. It’s currently not affecting all users, but for the ones being affected they’re able to navigate and see other areas of SG, but when they click on a playlist nothing loads. They see the top 2 navigation panels, but otherwise no playlist info, no versions, it’s just a blank screen. We’ve tried updating to the latest browsers for Chrome, Firefox, and Safari, but are still seeing the same issue. Any ideas?

4 Likes

Having the same issue. Can’t load playlists or bring up any content. Just login, front pages, and menu bar at the top of the screen.

Having the same issues. Can’t load individual playlists or linked content.

I am seeing a similar issue but with shot and asset detail pages

Same here. @hasielhassan has helped by identifying that maximising the browser window usually resolves this oddly enough.

2 Likes

Errors are:
Firefox 91.0.1 (64-bit) Windows:
• Uncaught TypeError: this.project_pages[(i + 1)] is undefined
base_fdcaa38e2b5a6cbd356a7f99f734c6fa.js:22:975
• Uncaught TypeError: sg_get_active_page() is undefined
base_fdcaa38e2b5a6cbd356a7f99f734c6fa.js:24:16224

Chrome Version 92.0.4515.131 (Official Build) (32-bit) Windows:
• Uncaught TypeError: Cannot read property ‘entity_type’ of undefined base_fdcaa38e2b5a6cbd356a7f99f734c6fa.js?1629376277:22
(Same error as FF)

Seems like it’s an issue when iterating over items in the navigation bar?

Another work around is ctrl + - in the browser to resize rendered page so that the navigation bar items fit within the screen area.

1 Like

We’ve instructed productions to remove pages from the Navigation bar and reduce the number to something that can easily fit on various window widths in the interim.