SG Web - ActionMenuItems won't load after Jan 10 update

Hey guys,

Is anyone getting errors like this in the browser console after the update this morning?

TypeError: Cannot read properties of undefined (reading 'title')

This error is causing the ActionMenuItems dropdown to fail to populate for entities. My profile (top right icon) also seems to break when this happens.

Attaching the full log for info as well. (2.8 KB)

I was just about to report this too. (17.6 KB)

I’m seeing the same issues. Our right click context menus stopped working around 90 mins ago.

Also as a note: I noticed my Shotgrid Desktop app (the application itself not any of the engines/apps) was on v1.5.4 (Python 2) (I guess the app doesn’t update itself?), and I updated to the latest v1.7.3 (Python 3), then tried closing/reopening my browser and no luck.

I went through the same process with the same result @brycegbrazen

Our site is having the same issues, along with pages loading inconsistently (halfway or not at all), and the toolkit menu either hanging during load or, after the first attempted load, just not showing up at all after a right-click. It started around noon EST/UTC-5, and we’ve gotten event daemon crashes from noon as well which may or may not be related.

I opened an Autodesk case not long after and marked it critical; they’ve just started investigating a couple minutes ago. I’ll point them to this thread for visibility.


Hi Everybody,
We believe that today’s release have introduced an issue with Action Menu Items, we are in the process of reverting that.

Sorry for the inconvenience


Seems resolved now.

1 Like