[Bug] No such site exists


We cannot log into SG Create from our M1 Macs, we get the error “No such site exists” when the URL is correct. We’ve tried the URL with and without the https:// as well as with and without the trailing slash after the URL with no luck whatsoever. Both macs are running Sonoma 14.2.1.

We’ve tried removing the Shotgrid Create folder from Library/Application Support/Autodesk, reinstalling the app and rebooting the computers with no luck. On the same network, Windows computers are working perfectly.

Any ideas?

Hi Alfonso! We had this same issue with our site a bit ago. According to SG Support this is the issue:

ShotGrid team was able to identify an error stemming from a recent Mac OS update that introduced a regression within the “libcurl library” that ShotGrid Create uses to contact the ShotGrid servers. Applying an Environment variable has allowed users to bypass this error and authenticate ShotGrid Create while we wait for Apple to release a fix within an upcoming Mac OS update.

The environment variable is CURL_SSL_BACKEND=SecureTransport /Applications/Autodesk/ShotGrid\ Create.app/Contents/MacOS/ShotGrid\ Create


This worked! Thank you so much! :slight_smile: