Uploading Multiple Versions

Something weird has happened.
Until today, I used to be able to drag and drop multiple movies into the add new version dialogue and result in a series of new versions. Today, only one version appears with none of the uploaded movies.
Uploading a single file still works.
Is this a bug, or a change? if it’s a change it will make working very tedious unless there’s a new way of uploading mulitiple versions at once?

Hi @DavidBarker ,

It still works for me. Have you tried with other browsers or try to clean up the cache of your browser?


Hi @ben_xzj,
I’ve tried many things - multiple browsers. Uninstalled and reinstalled chrome.
The uploader itself looks different - see attached

Hi David,

I’m thinking maybe someone configure the global version creation form and replaced the default sg_uploaded_movie with a general file/link custom field., don’t know how though.
As you can see in the screenshot attached below, your Uploaded Movie field looks the same as my custom field uploading.

Anyway, sorry I cannot be more helpful unless hopping over your site and taking a close look. We might need some contribution from the Street team.


Thanks Ben,
Yes it does look that way. I don’t see how it’s even possible to make that change though, so I’ll wait for someone from the Street team to help

1 Like

It was in the advanced options
‘display the standard new entity creation form for versions’

Nice catch, David!

Could you help locate the option? I did not see it.

Found it. Thanks anyway @DavidBarker