Sorry, unable to load this Version's media

Recently got this problem, we use the web browser Chrome and the problem appears only on one of our shots that is 42 seconds long.

All other versions do not have any problem. We use DNxHD 8bit LB for all our previews.

The previous version for this particular shot was a bit longer, uploaded a few days ago and playback is fine with it.

Latest version is a bit shorter and the playback starts but around 30sec breaks and the error message appears: Sorry, unable to load this Version’s media. We tried to playback from different locations on both ends of our city with different computers.

We tried to re-encode with the same codec, to change the length with a few frames, change the name of the file… but nothing helps.

Any thoughts? Is this a momentary shotgrid’s glitch that will eventually vanish?

Just tried to encode with H264, 4K or HD, other browsers - Safari, Brave. Nothing helps, the video playback cuts at the 30th seconds.

So we have re-encoded the same file using Davinci and DNxHD 8bit LB, ACC audio codec and it worked out. We were initially using Premiere for this particular shot. Still curious how it worked on the previous versions rendered out of Premiere…