Launching RV 7.5.1 on mac (not RV64)

I have a playlist I want to review on my mac but when I ‘Play in RV’ it launches RV64. How do I get it to use my newly installed ‘RV’? I can’t see any entries for this on the software page.

Many thanks, Michael


Hi Michael,

Welcome to Community @ Shotgun

From the command line, navigate to the installed location and run the following command:

./RV -registerHandler

This command will register the current binary has the default handler for “Play in RV”.

Hope this fix your issue.




Great - thank you Alain.

That fixed it but now my playlist won’t launch - I’m getting the spinning wheel so I can’t tell what the errors are. Should I open a ticket?


1 Like

Hi Michael,

Thank you for using community!

There are a couple of things you can check first before opening up a ticket with us:

  • What version of Shotgun are you using and what browser?
  • Do you have Screening Room or Shotgun Review enabled?



Hi Alexa - it’s launching fine from the website - it’s just locking up once it’s loaded my playlist as a timeline. I’m using shotgun review

1 Like

Hey Michael,

Are you using a custom version of Toolkit by chance?

Also have you tried cleaning out the Shotgun Toolkit cache to see if it helps? (Example: Windows: C:\Program Files\Shotgun\, Mac: Library/Application\ Support/Shotgun).

1 Like