**Solved** Unable to log into support.shotgunsoftware.com

Pardon the post here but I have no other way to get in touch with Shotgun.
I’m attempting to log into the support subdomain, but I get

" Forbidden

Invalid authenticity token

Fair enough, maybe my password is wrong. But if I click "reset password, I get a blank page.
" shotgunsoftware.zendesk.com refused to connect. "


Hey Jordan, this actually happened to me as well, and the only way I as able to resolve it was by trashing my Chrome profile. For some more context, I was getting this error on Chrome (worked fine in Safari) and via an Incognito Chrome window too.

1 Like

Cheers Stephen, trying a different computer worked in my case.

Hi @jolson,

We had a similar issue (blank loading page) on our end but it had to do with the firewall blocking the secondary connection (for example when logging into RV).

On another small note, normally underneath the threat you created you should fine a “Solved” button. This will indicate the threat as solved and that way you do not need to edit it in the title.