Shotgun Create Hotkeys

All the Shotgun Create hotkeys you’ll ever need…actually, if there are any missing, let us know!

UI

Action Windows/Linux Mac
Full screen F11 CMD + f
Show/Hide side panel CTRL + d CMD + d
Show/Hide player controls CTRL + h CMD + h
Previous media Up arrow Up arrow
Next media Down arrow Down arrow
Previous version SHIFT + Up arrow SHIFT + Up arrow
Next version SHIFT + Down arrow SHIFT + Down arrow
Close/Cancel Text fields or other windows Esc Esc

PLAYBACK

Action Windows/Linux Mac
Play/pause SPACE SPACE
Previous frame Left arrow Left arrow
Next frame Right arrow Right arrow
Go to start ALT + Left arrow ALT + Left arrow
Go to end ALT + Right arrow ALT + Right arrow
Start jog j j
Toggle loop l l
Scrub while in Annotation mode SHIFT + drag SHIFT + drag

MY REVIEWS

Action Windows/Linux Mac
Select range of rows to perform common action SHIFT + click SHIFT + click
Add or remove rows from multi-selection CTRL + click CMD + click
Clear the active selection Esc Esc

ANNOTATION

Action Windows/Linux Mac
Previous annotation CTRL + Left arrow CMD + Left arrow
Next annotation CTRL + Right arrow CMD + Right arrow
Toggle annotation visibility h h
Undo annotation CTRL + z CMD + z
Redo annotation CTRL + y (Windows)SHIFT + CTRL + z (Linux) SHIFT + CMD + z

COMPARE

Action Windows/Linux Mac
Change the B version Up arrow/Down arrow Up arrow/Down arrow
Change the A version SHIFT + Up arrow/Down arrow SHIFT + Up arrow/Down arrow
Cycle through Compare modes c c

ZOOM & PAN

Action Windows/Linux Mac
Zoom CTRL + Drag CMD + Drag
Pan ALT + Drag ALT + Drag
Reset r r

Note: On Linux machines, Pan may not work properly (the whole Create window moves). To fix this, open the KDE System Settings for Window Behavior, change the Window Actions for Inner Window, Titlebar, & Frame. With the modifier key set to Alt, set the left button to Nothing.

10 Likes

Great reference! Thanks @anon61911101!

2 Likes

do you know how to create hotkey for pen option in annotate UI.

I know this is really old, but I can’t find a way to zoom in ShotGrid Create.
Is there any?

@rolander , can you let us know if this works for you?

1 Like

It does! I tried that before, but tried ctrl+drag up and nothing happened. I have to grag to the right to zoom.
Thanks,

1 Like

Can we add ones to affect brush size quickly please ? If one zooms one need to affect brush size without moving eyes from the drawing. Ala photoshop maybe [ and ] , but any would do. Same in RV, please. This is crucial for people that use annotations and are great drawing artists. Quality of brushed and flexibility is crucial. The size shortcut is a basic one but that would already help a lot. Thank you.

1 Like

Is there a way to switch A for B and B for A with a quick key combination ? To push one to the left and the other one to the right or vice-versa. Left-handed people have asked us to be able to switch sides quickly not to draw while masking the reference with their hands. A simple thing but it makes sense. -Thank you for your consideration.

1 Like