New note - Link to local file - Chrome

Is this deprecated or is there something I’m missing? We have Enable linking to local files checked for the site.


1 Like

Hi Stephan,

Welcome to the forums!

Check out this doc -

It goes over what is needed to allow for local file linking, TLDR, you need to set a mount point and have the SG Desktop app installed to run a websocket server, details are in the document.

Hope that helps!

1 Like

We have that enabled, and we’ve have had Desktop running ok for a while now. This came up when a user wanted to link via the browser (Chrome) but it would not work.

I’ve tried to do the same thing with the desktop client running, but get the same result; ‘… not supported.’

Or is there anything else I’m missing?

1 Like

Hey Stefan,

Are there any errors in the JS console in chrome? It may also be useful to share with us your tk-desktop.log file to see what the issue with the websocket connection is would be best to share this with us in a support ticket by emailing as it may contain sensitive data.

1 Like

So, this is a bit embarrassing(?). It works now after lunch… Don’t really know what the difference is… Might be a cache thing in the browser or the desktop-client not getting discovered from the browser? Anyhow, this solved it self, I’ll reply here if it happens again and I have some more information.

Best Regards.


No worries Stefan, I wont question it! Glad it’s working for you now.

1 Like