Bulk Import from Excel or CSV Error

Hi All,

We have been running our production for 2 months and have had a problem recently.

I receive data from my team via CSV files which worked perfectly until recently, when I choose the Import function the spinning wheel just hangs and will not load the data.

For now the workaround is to copy and paste from and excel sheet to get the data in but now that has presented a new issue. Some rows are being missed on the paste, I have reformatted the table and created new sheets with the data but these errors keep appearing.

This has worked before but I am not sure what the issue is as nothing as changed in our workflow to get the data into SG.

Any help will be appreciated.

Hello, I had a similar issue and a " symbol was the cause. Do you any " or ’ in any of your cells?

Hi Rafa,

Thanks for replying.

I have checked, we do have these symbols in our csv which we have had since the start. I removed them as well to see if it was causing issues but I just get the spinning wheel as if Shotgrid is still thinking about it.

Is there any background cache for each table/entity that might need to be cleared, it seems odd as its only happening on two tables/entities that we are currently uploading on set data of camera reports.

We create these in Filemaker and export a CSV, this worked for 2 months and nothing has changed on the database end so just wondering if there is something in the backend of SG that needs to be cleared.