Workfiles2 filter reciprocal field empty not working

I’m trying to filter Shots in workfiles 2 by whether a reciprocal field is empty or not.
When I try

filters:
    - [custom_entity06_sg_shots_custom_entity06s, is_not, []]

or

filters:
    - [custom_entity06_sg_shots_custom_entity06s, is_not, None]

it errors suggeting it needs an entity dict.
[ShotgunDeferredEntityModel] Error retrieving data from ShotGrid: API read() invalid/missing entity hash: "None"

How can I filter by None, or [] or is_not_empty for linked fields in the workfiles2 filters setting?