RV Tablet Annotations are Leaving a dot at the end of every stroke

For some reason the annotations in the latest version of RV have started adding a little dot at the end of every stroke when pressure sensitivity is on. This dot is added to the undo queue. I have tested different wacom pens. I have tested A cintique 22" and a wacom intuos 4. I have also tested windows Ink On and Off. This is making annotations useless and we may have to transfer to sync sketch to annotate our work.


Oh wow! I just solved it. Disabling video Sync resolves the issue. That’s still a bit of an issue though as we need video sync on correct?

Separate issue that is somewhat related. For some reason I need to have windows ink activated to get pressure sensitivity in RV. This is causing there to be a mouse click triggered if I click once on the screen. When annotating this leaves a large dot where the click happened. When trying to draw fin details it treats this as a mouse click and I end up with a large dot. Is there a solution to this?


hey you guys, so pressure sensitivity is working for you? because I can only use my wacoms (yeah I tried different ones) for annotations when I turn it to mouse mode… this is a bit annoying because I have to switch it all the time…
and in other web-apps there is no problem drawing with my wacoms…

Only if I use windows ink in the wacom settings. With it off I can’t get pressure sensitivty. Is this a bug?