Any way to use the "progressiveSourceLoading" flag with rvpush?

Hello, I am trying to open RV 7.9 with the rvpush command, and I also want to disable progressive source loading when opening RV because it causes some bugs that we have yet to fix. However, when I try opening with

rvpush -progressiveSourceLoading 0

It seems rvpush does not recognize this flag as it is. Are there any workarounds to this, or is the flag just not available to use with rvpush? Thank you :slight_smile:

Hey @cjlee,

You should be able to use the environment variable. You can set export RV_PROGRESSIVE_SOURCE_LOADING=0 before launching rvpush and it should work.

Let us know if that’s not the case!


@alexaz That worked perfectly! Thank you!

1 Like